Postgres.app

Der schnellste Weg zu PostgreSQL am Mac

Downloads für ältere Macs

Hier findest du downloads für ältere Macs.

Achtung: Diese werden jetzt nicht mehr gewartet!

Auf macOS 10.10 oder neuer kannst du Postgres.app v2.1.x mit der modernen Benutzeroberfläche verwenden.

Noch älteren Macs (10.7+) unterstützen die “Legacy”-Version von Postgres.app mit der alten Benutzeroberfläche.

Postgres.app mit PostgreSQL 9.5, 9.6 und 10

  • Postgres.app v2.1.9
  • Benötigt macOS 10.10
  • Downloadgröße 156MB
  • PostgreSQL 10.10 / PostGIS 2.4.7 / plv8 1.4.8
  • PostgreSQL 9.6.15 / PostGIS 2.3.9 / plv8 1.4.8
  • PostgreSQL 9.5.19 / PostGIS 2.2.8 / plv8 1.4.8
⤓ Laden

Legacy Postgres.app mit PostgreSQL 10

  • Benötigt macOS 10.7
  • Downloadgröße 65MB
  • PostgreSQL 10.10 / PostGIS 2.4.7 / plv8 1.4.8
⤓ Laden

Legacy Postgres.app mit PostgreSQL 9.6

  • Benötigt macOS 10.7
  • Downloadgröße 49MB
  • PostgreSQL 9.6.15 / PostGIS 2.3.9 / plv8 1.4.8
⤓ Laden

Legacy Postgres.app mit PostgreSQL 9.5

  • Benötigt macOS 10.7
  • Downloadgröße 44MB
  • PostgreSQL 9.5.19 / PostGIS 2.2.8 / plv8 1.4.8
⤓ Laden

Legacy Postgres.app mit PostgreSQL 9.4

  • Benötigt macOS 10.7
  • Downloadgröße 41MB
  • PostgreSQL 9.4.24 / PostGIS 2.1.9 / plv8 1.4.8
⤓ Laden

Legacy Postgres.app mit PostgreSQL 9.3

  • Benötigt macOS 10.7
  • Downloadgröße 41MB
  • PostgreSQL 9.3.23 / PostGIS 2.1.9 / plv8 1.4.8
⤓ Laden

Noch mehr Versionen findest du auf der Releases-Seite auf Github.